naiveproxy: Update to 103.0.5060.53-1
Refreshed patches. Signed-off-by: Tianling Shen <cnsztl@immortalwrt.org>
This commit is contained in:
parent
639b7d8fde
commit
0be9410ef0
@ -5,12 +5,12 @@
|
||||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=naiveproxy
|
||||
PKG_VERSION:=102.0.5005.61-1
|
||||
PKG_VERSION:=103.0.5060.53-1
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://codeload.github.com/klzgrad/naiveproxy/tar.gz/v$(PKG_VERSION)?
|
||||
PKG_HASH:=725d4ab5898691c3c21c8116f6251a9d34ed36b11ac3a20fcb4bbd057c0a434d
|
||||
PKG_HASH:=ffafe4cd5bc5a79b659520f071514db3d78531b5004c441d4b3da16c9c371ff1
|
||||
|
||||
PKG_LICENSE:=BSD 3-Clause
|
||||
PKG_LICENSE_FILES:=LICENSE
|
||||
@ -76,31 +76,31 @@ ifneq ($(CONFIG_CCACHE),)
|
||||
export naive_ccache_flags=cc_wrapper="$(CCACHE)"
|
||||
endif
|
||||
|
||||
CLANG_VER:=15-init-7570-gba4537b2-1
|
||||
CLANG_VER:=15-init-10168-gc2a7904a-1
|
||||
CLANG_FILE:=clang-llvmorg-$(CLANG_VER).tgz
|
||||
define Download/CLANG
|
||||
URL:=https://commondatastorage.googleapis.com/chromium-browser-clang/Linux_x64
|
||||
URL_FILE:=$(CLANG_FILE)
|
||||
FILE:=$(CLANG_FILE)
|
||||
HASH:=40090455226011c896ecae5770c55a06deb39849f8b6a3c167e7ced843154073
|
||||
HASH:=9b19d831249a6328f4d8e52de269cb925b9a868e628ee2e30fc4462a77be52f7
|
||||
endef
|
||||
|
||||
GN_VER:=fd9f2036f26d83f9fcfe93042fb952e5a7fe2167
|
||||
GN_VER:=578a7fe4c3c6b0bc2ae1fd2e37f14857d09895bf
|
||||
GN_FILE:=gn-git_revision-$(GN_VER).zip
|
||||
define Download/GN_TOOL
|
||||
URL:=https://chrome-infra-packages.appspot.com/dl/gn/gn/linux-amd64/+
|
||||
URL_FILE:=git_revision:$(GN_VER)
|
||||
FILE:=$(GN_FILE)
|
||||
HASH:=8c75d5371934b9bde92f17ab41e83f9c2a7817c4c527b0093e68d609821200c4
|
||||
HASH:=9b43714dc93695deef6a7c84aec284601da9277422cf94faff46ffa278100cde
|
||||
endef
|
||||
|
||||
PGO_VER:=5005-1652783756-51c73d0c010d6007ebdf3ca8150e9544cb705cc6
|
||||
PGO_VER:=5060-1655228597-bbe06f169cac6956903f78358c30d94a01938b2e
|
||||
PGO_FILE:=chrome-linux-$(PGO_VER).profdata
|
||||
define Download/PGO_PROF
|
||||
URL:=https://storage.googleapis.com/chromium-optimization-profiles/pgo_profiles
|
||||
URL_FILE:=$(PGO_FILE)
|
||||
FILE:=$(PGO_FILE)
|
||||
HASH:=d85a1683a1eb53c6efd8cf5f5423e275d531fe41807fb875a60a4f93de50b45f
|
||||
HASH:=67d472fc1be1a08288d985138e8af92fc33fd60d8e253a5b04158a2b9d2d01ea
|
||||
endef
|
||||
|
||||
define Build/Prepare
|
||||
|
@ -1,6 +1,6 @@
|
||||
--- a/src/base/allocator/partition_allocator/tagging.cc
|
||||
+++ b/src/base/allocator/partition_allocator/tagging.cc
|
||||
@@ -19,22 +19,25 @@
|
||||
@@ -17,22 +17,25 @@
|
||||
#define PR_GET_TAGGED_ADDR_CTRL 56
|
||||
#define PR_TAGGED_ADDR_ENABLE (1UL << 0)
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user